<!DOCTYPE html><html itemscope="" itemtype="http://schema.org/WebSite"><head><link rel="preload" href="https://cdn3.dan.com/assets/GraphikDan-Semibold-Web-560a9afe1c7efc78932e5a841e202476c7af320d0aec9d916cc2f065243cfcfc.woff2" type="application/font-woff2"><link rel="preload" href="https://cdn1.dan.com/assets/GraphikDan-Regular-Web-1b23e0d886e0602443c35df66f69cf1560710913bf88b512ed9cea147fccf0b6.woff2" type="application/font-woff2"><link rel="preload" href="https://cdn2.dan.com/assets/GraphikDan-Bold-Web-11f7002d7b0e45f73367bf8e4f5763dc6a7f8f7d6be4f29f26650f13480a5f6a.woff2" type="application/font-woff2"><link rel="preload" href="https://cdn2.dan.com/assets/GraphikDan-Medium-Web-cf2e4f4feea57b2fb89e83ed56fc49bc0bf21a4f1fa20afe2e83d745c8890fc3.woff2" type="application/font-woff2"><link rel="preload" href="https://cdn1.dan.com/assets/GraphikDan-Light-Web-683068589a2fceaee125c3a3fd83a27a28f90ce37c099777eb89a4629d9fad3e.woff2" type="application/font-woff2"><link rel="stylesheet" media="screen" href="https://cdn2.dan.com/assets/public-995cc6f134bf2c3ad5f3d17571e21f2531e189bd4a57bd18b5f0ff7f2f46fa3d.css" /><link href="https://cdn3.dan.com/assets/icons/favicon-17cae8213bf0fbeae27b644f0616b74981f348af943f27b73abf8e7b3a557b8f.ico" rel="icon" type="image/x-icon" /><link href="https://cdn3.dan.com/assets/icons/touch-icon-iphone-d1f42707d954cbb53adf2739c07d622a0175cfdb40816fc66213545fa00505ef.png" rel="apple-touch-icon" /><link href="https://cdn1.dan.com/assets/icons/touch-icon-ipad-7e9822ba1e8fa34ce37262f6746dbc72819d754f805a410dbeb2cedb08a05789.png" rel="apple-touch-icon" sizes="76x76" /><link href="https://cdn3.dan.com/assets/icons/touch-icon-iphone-retina-42b99bfa7f037e7773362a76bf1ee70632541e4054f9003ce6f190dc9070fd8d.png" rel="apple-touch-icon" sizes="120x120" /><link href="https://cdn2.dan.com/assets/icons/touch-icon-ipad-retina-56a8f2519ed554a55e6084d77c1ab7ef3511f8ed5e7877db50a9865621a79290.png" rel="apple-touch-icon" sizes="152x152" /><meta charset="utf-8" /><meta content="IE=edge" http-equiv="X-UA-Compatible" /><meta content="width=device-width, minimum-scale=1, initial-scale=1, viewport-fit=cover" name="viewport" /><meta content="20220201124631" name="extra" /><meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="uxM4QEKMbAVgZV+OEf072k492lneIv09ZziQcHKs2lNRnA2fIkmKGih9+9BZGCGcrMwvPEfwjkG/jXNZMPpP1g==" /><title>The domain name abcfloral.com is for sale | Dan.com</title><meta content="The domain name abcfloral.com is for sale. Make an offer or buy it now at a set price." name="description" /><link href="https://dan.com/buy-domain/abcfloral.com" rel="canonical" /><link href="https://dan.com/buy-domain/abcfloral.com" hreflang="en-us" itemprop="url" rel="alternate" /><link href="https://dan.com/nl-nl/domeinnaam-kopen/abcfloral.com" hreflang="nl-nl" itemprop="" rel="alternate" /><link href="https://dan.com/es-es/buy-domain/abcfloral.com" hreflang="es-es" itemprop="" rel="alternate" /><link href="https://dan.com/hi-in/buy-domain/abcfloral.com" hreflang="hi-in" itemprop="" rel="alternate" /><link href="https://dan.com/de-de/buy-domain/abcfloral.com" hreflang="de-de" itemprop="" rel="alternate" /><link href="https://dan.com/fr-fr/buy-domain/abcfloral.com" hreflang="fr-fr" itemprop="" rel="alternate" /><link href="https://dan.com/zh-cn/buy-domain/abcfloral.com" hreflang="zh-cn" itemprop="" rel="alternate" /><script type="application/ld+json">{"@context":"http://schema.org","@type":"LocalBusiness","@id":"https://www.trustpilot.com/review/dan.com","url":"https://dan.com","image":"https://s3-eu-west-1.amazonaws.com/tpd/screenshotlogo-domain/5aa29819243d5a0001f9665a/198x149.png","name":"Dan.com","telephone":"+1 737 218 6046","aggregateRating":{"@type":"AggregateRating","bestRating":"5","worstRating":"1","ratingValue":"4.7","reviewCount":"4037"},"address":{"@type":"PostalAddress","streetAddress":"Tesselschadestraat 11","addressLocality":"Amsterdam","postalCode":"1054 ET","addressCountry":"NL"}}</script><meta content="abcfloral.com - Domain Name For Sale | Dan.com" property="og:title" /><meta content="product" property="og:type" /><meta content="https://dan.com/buy-domain/abcfloral.com" property="og:url" /><meta content="I found a great domain name for sale on Dan.com. Check it out!" property="og:description" /><meta content="Dan.com" property="og:site_name" /><meta content="3899" property="og:price:amount" /><meta content="USD" property="og:price:currency" /><meta content="summary" name="twitter:card" /><meta content="@undeveloped" name="twitter:site" /><meta content="abcfloral.com - Domain Name For Sale | Dan.com" name="twitter:title" /><meta content="I found a great domain name for sale on @undeveloped. Check it out!" name="twitter:description" /><meta content="@undeveloped" name="twitter:creator" /><script src="https://cdn3.dan.com/packs/js/runtime~public/shared-646d851134790b7c4bd5.js"></script>
<script src="https://cdn1.dan.com/packs/js/34-03ffe02cbc1654979a00.chunk.js"></script>
<script src="https://cdn1.dan.com/packs/js/public/shared-f611f7f8ea44737961fb.chunk.js"></script><script>window.locale = "en-us"
function setI18nLocale() {
  if(typeof(window) === "undefined") { return; }
  if(typeof(window.I18n) === "undefined") { return; }

  window.I18n.defaultLocale = "en-us"
  window.I18n.locale = "en-us"
  window.I18n.delimiter = ","
  window.I18n.format = "%u%n"
}

if (document.addEventListener) document.addEventListener('DOMContentLoaded', setI18nLocale)</script></head><body class="d-flex flex-column"><div itemprop="author" itemscope="" itemtype="http://schema.org/Organization" style="display:none!important;"><meta content="Dan.com" itemprop="name" name="author" /><meta content="https://cdn0.dan.com/assets/logos/dan-456bbba14f47145716d14b594716f6270a6b8b409f9f83256127ba2ea243c26f.png" itemprop="logo" /></div><a name="page-top"></a><nav class="navbar navbar-expand-md"><a class="navbar-brand" href="/"></a><button class="navbar-toggler not-the-hamburger collapsed" data-target="#mobile-nav" data-toggle="collapse" type="button"><span class="top-minus minus"></span><span class="bottom-minus minus"></span></button><div class="collapse navbar-collapse" id="mobile-nav"><div class="mx-0 px-0 d-md-none pt-5"><li class="nav-item py-3 border-bottom border-dark"><a class="nav-link menu-link px-0" href="/buy_a_domain">Buy a domain</a></li><li class="nav-item py-3 border-bottom border-dark"><a class="nav-link menu-link px-0" href="/sell_your_domain">Sell your domain</a></li><li class="nav-item dropdown py-3 border-bottom border-dark"><a class="nav-link menu-link px-0" data-toggle="collapse" href="#mobile-menu-learn"><span>Learn</span><svg class="icon " fill="currentColor"><use xlink:href='https:/packs/spritemap.svg#sprite-branded-chevron-bottom'/> )</svg></a><div class="menu mobile-menu collapse pt-4 pb-2" id="mobile-menu-learn"><div class="row row-cols-2 row-cols-lg-1 row-cols-xl-2 pt-2"><div class="col pb-2"><a class="menu-link" target="_blank" href="https://dan.pr.co">News</a><p class="mt-1">Learn more about the company, PR and product updates here.</p></div><div class="col pb-2"><a class="menu-link" href="/trust_and_security">Trust &amp; Security</a><p class="mt-1">Connects you to the latest information on security</p></div><div class="col pb-2"><a class="menu-link" href="/help_center">Help center</a><p class="mt-1">Learn how to configure, and use Dan.com products</p></div><div class="col pb-2"><a class="menu-link" href="/transaction_explorer">Transaction explorer</a><p class="mt-1">Find out if a domain is under an active rent or lease contract or how many owners a domain has</p></div></div></div></li><li class="nav-item dropdown py-3 border-bottom border-dark"><a class="nav-link menu-link px-0" data-toggle="collapse" href="#mobile-menu-company"><span>Company</span><svg class="icon " fill="currentColor"><use xlink:href='https:/packs/spritemap.svg#sprite-branded-chevron-bottom'/> )</svg></a><div class="menu mobile-menu collapse pt-4 pb-2" id="mobile-menu-company"><div class="row row-cols-2 row-cols-lg-1 row-cols-xl-2 pt-2"><div class="col pb-2"><a class="menu-link" href="/our_story">Our story</a><p class="mt-1">We’re on a mission to make domain name trading available to everyone</p></div><div class="col pb-2"><a class="menu-link" href="/api_partnership_program">API Partnership Program</a><p class="mt-1">Use our APIs to integrate with your services</p></div><div class="col"><div class="pb-2"><a class="menu-link" href="/careers">Careers – We’re hiring!</a><p class="mt-1">At Dan, we work, grow and build fast. Shaking up the industry and making a splash</p></div></div><div class="col pb-2"><a class="menu-link" href="/contact">Contact us</a><p class="mt-1">Didn’t find the information you’re looking for? Reach out to our team! Our team is friendly, knowledgeable &amp; ready to assist!</p></div></div></div></li><li class="nav-item dropdown py-3 border-dark"><a class="nav-link menu-link px-0" href="https://dan.com/users/login">Login</a></li></div></div><div class="collapse navbar-collapse" id="desktop-nav"><ul class="navbar-nav mr-auto"><li class="nav-item nav-item-pr"><a class="nav-link menu-link px-0" href="/buy_a_domain">Buy a domain</a></li><li class="nav-item nav-item-pr"><a class="nav-link menu-link px-0" href="/sell_your_domain">Sell your domain</a></li><li class="nav-item dropdown nav-item-pr"><a class="nav-link menu-link" role="button" data-toggle="dropdown" data-offset="50%" href="#">Learn<svg class="icon " fill="currentColor"><use xlink:href='https:/packs/spritemap.svg#sprite-branded-chevron-bottom'/> )</svg></a><div class="dropdown-menu shadow-lg"><div class="menu-arrow-up"></div><div class="menu container rounded-lg pt-3 pb-1"><div class="row row-cols-md-1 row-cols-lg-2"><div class="col pb-2"><a class="menu-link" target="_blank" href="https://dan.pr.co">News</a><p class="mt-1">Learn more about the company, PR and product updates here.</p></div><div class="col pb-2"><a class="menu-link" href="/trust_and_security">Trust &amp; Security</a><p class="mt-1">Connects you to the latest information on security</p></div><div class="col pb-2"><a class="menu-link" href="/help_center">Help center</a><p class="mt-1">Learn how to configure, and use Dan.com products</p></div><div class="col pb-2"><a class="menu-link" href="/transaction_explorer">Transaction explorer</a><p class="mt-1">Find out if a domain is under an active rent or lease contract or how many owners a domain has</p></div></div></div></div></li><li class="nav-item dropdown nav-item-pr"><a class="nav-link menu-link" role="button" data-toggle="dropdown" data-display="static" href="#">Company<svg class="icon " fill="currentColor"><use xlink:href='https:/packs/spritemap.svg#sprite-branded-chevron-bottom'/> )</svg></a><div class="dropdown-menu shadow-lg"><div class="menu-arrow-up"></div><div class="menu container rounded-lg pt-3 pb-1"><div class="row row-cols-md-1 row-cols-lg-2"><div class="col pb-2"><a class="menu-link" href="/our_story">Our story</a><p class="mt-1">We’re on a mission to make domain name trading available to everyone</p></div><div class="col pb-2"><a class="menu-link" href="/api_partnership_program">API Partnership Program</a><p class="mt-1">Use our APIs to integrate with your services</p></div><div class="col"><div class="pb-2"><a class="menu-link" href="/careers">Careers – We’re hiring!</a><p class="mt-1">At Dan, we work, grow and build fast. Shaking up the industry and making a splash</p></div></div><div class="col pb-2"><a class="menu-link" href="/contact">Contact us</a><p class="mt-1">Didn’t find the information you’re looking for? Reach out to our team! Our team is friendly, knowledgeable &amp; ready to assist!</p></div></div></div></div></li></ul><a class="btn btn-sm btn-outline-secondary my-sm-0" href="https://dan.com/users/login"><div class="text-nowrap">Login</div></a></div></nav><div class="col-md-12 read-more" id="wantToKnowMoreModal"><h5 class="font-weight-bold">Buyer Protection Program</h5><p><p>When you buy a domain name at Dan.com, you’re automatically covered by our unique Buyer Protection Program. Read more about how we keep you safe on our <a href="https://dan.com/trust_and_security" target="_blank">Trust and Security</a> page.</p>

<p>Next to our secure domain ownership transfer process, we strictly monitor all transactions. If anything looks weird, we take immediate action. And if the seller doesn&#39;t deliver on their part of the deal, we refund you within 24 hours.</p>
</p><h5 class="font-weight-bold">Fast &amp; easy transfers</h5><p><p>98% of all domain ownership transfers are completed within 24 hours. The seller first delivers the domain to us, then we send you your tailored transfer instructions. Need help? Our domain ownership transfer specialists will assist you at no additional cost.</p>
</p><h5 class="font-weight-bold">Hassle free payments</h5><p>Pay by bank wire and get a 1% discount or use one of the most popular payment options available through our payment processor, Adyen. Adyen is the payment platform of choice for many leading tech companies like Uber &amp; eBay.</p></div><div class="col-md-12 read-more" id="buyNowLearnMore"><div class="buy-now-modal"><h4 class="mb-3">Estimated VAT overview</h4><ul class="mb-5 vertical-icon-list"><li><span class="li-icon"><svg class="icon " fill="currentColor"><use xlink:href='https:/packs/spritemap.svg#sprite-advertisement'/> )</svg></span><h5>Value Added Tax</h5><p>The Value Added Tax (VAT) is a consumption tax applied in the European Union (EU) to all goods and services.</p><div class="read-more-collapse" data-toggled-by="#valueAddedTaxToggle" id="valueAddedTax"><div class="subtitle">Who has to pay VAT?</div><ul class="left-aligned-list">
  <li> All consumers in the EU are charged VAT on the purchase of goods and services.</li>
  <li> Businesses in the EU buying from a business in the same country are also charged VAT.</li>
  <li> Businesses in the EU buying from a business in a different EU country are not charged VAT.</li>
  <li> Consumers and businesses outside of the European Union are not charged VAT.</li>
</ul>
<div class="subtitle">Is your VAT calculation wrong?</div><p>The VAT rate provided on this page is only an estimation. It will be corrected during the checkout process after entering your billing details.</p><div class="vat_example"><div class="conversion mt-3"><div class="subtitle mb-2">VAT calculation example</div><table class="table"><thead><tr><th>What do I pay?</th><th>Costs in USD</th><th></th></tr></thead><tbody><tr><td>Price excl. VAT</td><td>USD $1,000</td><td></td></tr><tr><td>21% VAT</td><td>USD $210</td><td></td></tr><tr><td><strong>Total Price</strong></td><td><strong>USD $1,210</strong></td><td></td></tr></tbody></table></div></div></div></li></ul></div></div><div class="col-md-12 read-more" id="buyNowCalculationModal"><div class="buy-now-calculation-modal"><h4 class="mb-3">Estimate in USD</h4><ul class="mb-5 vertical-icon-list"><li><span class="li-icon"><svg class="icon " fill="currentColor"><use xlink:href='https:/packs/spritemap.svg#sprite-trending-up'/> )</svg></span><h5>Conversion</h5><p>This amount is an estimate based on the most recent currency conversion rate.</p><div class="conversion mt-3"><div class="subtitle mb-2">Pricing estimate in USD</div><table class="table"><thead><tr><th>What do I pay?</th><th>Costs in USD</th></tr></thead><tbody><tr><td>Price excl. VAT</td><td>USD $3,899</td></tr><tr><td>0% VAT</td><td>USD $0</td></tr><tr><td><strong>Total Price</strong></td><td><strong>USD $3,899</strong></td></tr></tbody></table></div></li></ul></div></div><div class="col-md-12 read-more" id="leaseToOwnLearnMore"><div class="lease-to-own-modal"><h4 class="mb-3">Lease to Own conditions</h4><div class="lease-summary container px-0 my-4"><div class="row"><div class="col"><div class="purchasing-option p-0"><div class="calculate"><div class="calculation"><div class="payment"><div class="amount subtitle"><span class="installmentPayment" data-currency-unit="USD $">USD $325</span></div><div class="caption">Monthly Payment</div></div><div class="months"><div class="amount subtitle installmentCount">12</div><div class="caption">Months</div></div></div><div class="controls"><div class="btnDecrement btn btn-sm btn-primary mr-3"><svg class="icon " fill="currentColor"><use xlink:href='https:/packs/spritemap.svg#sprite-minus'/> )</svg></div><div class="slider-wrapper"><div class="range-slider"><div class="range-slider__bubble" style="left: calc(100% - 13px);"><svg fill="none" height="16" viewBox="0 0 24 12" width="32" xmlns="http://www.w3.org/2000/svg"><path d="M0.828426 -4L23.1716 -4C24.9534 -4 25.8457 -1.84572 24.5858 -0.58579L13.4142 10.5858C12.6332 11.3668 11.3668 11.3668 10.5858 10.5858L-0.585787 -0.585786C-1.84572 -1.84572 -0.953382 -4 0.828426 -4Z" fill="white" stroke="#8795AA"></path></svg></div><input class="range-slider__range installmentCount" max="12" min="2" type="range" value="12" /></div><div class="year-stops"></div></div><div class="btnIncrement btn btn-sm btn-primary ml-3"><svg class="icon " fill="currentColor"><use xlink:href='https:/packs/spritemap.svg#sprite-plus'/> )</svg></div></div></div></div></div><div class="col"><h6>Price overview</h6><p>Full ownership after<strong class="installmentCount ml-1">12</strong> <span>months</span></p><p>Long term service fee<strong class="installmentMarkup ml-1">0</strong><span>%</span></p><p>Total purchase price<span> <strong class="installmentTotal mr-1">3,899</strong><span></span></span></p></div></div></div><ul class="mb-5 vertical-icon-list"><li><span class="li-icon"><svg class="icon " fill="currentColor"><use xlink:href='https:/packs/spritemap.svg#sprite-browser'/> )</svg></span><h5>Use the domain shortly after payment</h5><p>After the first payment, our system automatically transfers the domain to our own holding registrar to keep it safe and available for you. Once the transfer is done (this can vary per domain since some registrars approve transfers only after 5 days) you can manage the DNS of the domain via your Buyer Control Panel.</p></li><li><span class="li-icon"><svg class="icon " fill="currentColor"><use xlink:href='https:/packs/spritemap.svg#sprite-user'/> )</svg></span><h5>Domain transfer after the final installment is paid</h5><p>When the final installment is paid for, we will assist you with transferring the domain to a registrar of your choice and changing the ownership records of the domain.</p></li><li><span class="li-icon"><svg class="icon " fill="currentColor"><use xlink:href='https:/packs/spritemap.svg#sprite-timer'/> )</svg></span><h5>Stop at any time</h5><p>You can cancel an installment transaction whenever you want. This is only available for buyers. Sellers can’t cancel the contract, as long as you do not miss any final monthly payment deadline(s). When you opt to cancel a transaction, the received installments will be kept by the seller. You won’t receive the ownership of the domain and the domain will be returned to the original seller.</p></li><li><span class="li-icon"><svg class="icon " fill="currentColor"><use xlink:href='https:/packs/spritemap.svg#sprite-discount'/> )</svg></span><h5>Long term service fee</h5><p>Long term service fee is a fee percentage added when you pick a period longer than 1 year. The fee is included in the price you see in the Lease to Own dialog.</p><div class="collapse read-more-collapse" data-toggled-by="#longTermMarkupToggle" id="longTermMarkup"><div class="subtitle mb-2">Pricing example of Lease to Own models</div><table class="table"><thead><tr><th>Domain price</th><th>Installments</th><th>Service fee</th></tr></thead><tbody><tr><td>$1,000</td><td>1 - 12 months</td><td>$0 (0%)</td></tr><tr><td>$1,000</td><td>13 - 24 months</td><td>$100 (10%)</td></tr><tr><td>$1,000</td><td>25 - 36 months</td><td>$200 (20%)</td></tr><tr><td>$1,000</td><td>37 - 60 months</td><td>$300 (30%)</td></tr></tbody></table><div class="subtitle">What does the service fee cost cover?</div><p>The service fee covers the transfer &amp; renewal expenses of the domain, hosting DNS, providing support for years, and the recurring monthly payment processing expenses that Dan makes to facilitate this type of transaction.</p></div> <a data-toggle="collapse" data-expanded="Read less" data-collapsed="Read more" class="button-secondary read-more-toggle" id="longTermMarkupToggle" href="#longTermMarkup"><span class="label">Read more</span><svg class="icon " fill="currentColor"><use xlink:href='https:/packs/spritemap.svg#sprite-chevrons-bottom'/> )</svg></a></li></ul></div></div><div class="col-md-12 read-more" id="leaseCalculationModal"><div class="lease-calculation-modal"><h4 class="mb-3">Estimate in USD</h4><ul class="mb-5 vertical-icon-list"><li><span class="li-icon"><svg class="icon " fill="currentColor"><use xlink:href='https:/packs/spritemap.svg#sprite-trending-up'/> )</svg></span><h5>Conversion</h5><p>This amount is an estimate based on the most recent currency conversion rate.</p><div class="conversion mt-3"><div class="subtitle mb-2">Pricing estimate of Lease to Own model in USD</div><table class="table"><thead><tr><th>What do I pay monthly?</th><th>Costs in USD</th></tr></thead><tbody><tr><td>Monthly Price excl. VAT &amp; service fee</td><td>$<span class="monthly_price_ex"></span></td></tr><tr><td>Monthly service fee, excl. VAT</td><td>$<span class="monthly_markup_ex"></span></td></tr><tr><td>0% VAT</td><td>$<span class="monthly_vat"></span></td></tr><tr><td><strong>Monthly Total Price</strong></td><td><strong>$<span class="monthly_total_price"></span></strong></td></tr></tbody></table></div></li></ul></div></div><div class="modal fade modal-fullscreen-sm" id="readMoreModal" tabindex="-1"><div class="modal-dialog"><div class="modal-content"><div class="modal-header text-left"><a class="close" data-dismiss="modal" href="#"><svg class="icon " fill="currentColor"><use xlink:href='https:/packs/spritemap.svg#sprite-cross'/> )</svg></a></div><div class="modal-body"></div></div></div></div><div class="content flex-grow-1"><div class="parked-domains--show h-100"><div itemscope="" itemtype="http://schema.org/Product" style="display:none!important;"><meta content="abcfloral.com" itemprop="name" /><meta content=".com" itemprop="category" /><meta content="https://dan.com/buy-domain/abcfloral.com" itemprop="url" /><div itemprop="offers" itemscope="" itemtype="http://schema.org/Offer"><meta content="abcfloral.com" itemprop="name" /><meta content=".com" itemprop="category" /><meta content="https://dan.com/buy-domain/abcfloral.com" itemprop="url" /><meta href="http://schema.org/InStock" itemprop="availability" /><meta content="3899" itemprop="price" /><meta content="USD" itemprop="priceCurrency" /><div itemscope="" itemtype="http://schema.org/Organization"><meta content="Domain seller" itemprop="name" /><meta content="https://dan.com/domain-seller/domain-seller-d7b4868b-57c9-453d-bd97-fb8d416bd3b7" itemprop="url" /><meta content="https://d1lr4y73neawid.cloudfront.net/clients/pictures/000/019/596/thumb/megan.jpg?1605531110" itemprop="image" /></div></div></div><div class="parked-domains--templates--standard--show"><a href="#" id="scroll-to-offerbox"></a><section class="hero bg-n900" style=""><div class="container-xl"><div class="row"><div class="col-md-6 col-xl-8"><div class="parked-domains--templates--standard--sections--hero light-color"><div class="parking-title">The domain name       <h1 class='text-bold auto-shrink'>
        abcfloral.com
      </h1>
 is for sale!</div><div class="d-none d-md-block"><div class="application---components--seller-bio-short"><div class="domain-seller"><div class="avatar"><div class="avatar-wrapper"><img alt="Domain seller" class="avatar-jumbo squircle" src="https://d1lr4y73neawid.cloudfront.net/clients/pictures/000/019/596/thumb/megan.jpg?1605531110" /></div></div><div class="description">Listed by<div class="text-bold text-gray-neutral m-b-8-xs">Domain seller</div></div></div></div></div></div></div><div class="col-md-6 col-xl-4"><div class="parked-domains--templates--standard--offerbox"><div class="offer-box elevate p4 multiple-options" id="offerbox-main"><div class="accordion"><div class="head"><h4>Get this domain</h4><p>Pay the full USD $3,899 now, or select Lease to Own</p></div><div class="options"><div class="purchasing-option" data-url="https://dan.com/orders/checkout/abcfloral.com?utm_campaign=BuyNow&amp;utm_medium=cta&amp;utm_source=dan.com" id="buyNow"><div class="border-content"><label aria-controls="collapseOne" aria-expanded="false" class="radio" data-target="#offerbox-main-buy-now-details" data-toggle="collapse"><span class="radio-input"><input name="radio" type="radio" /><span class="radio-control"></span></span><span class="radio-label"><h5 id="buyNowHeading">Buy now</h5><div class="price"><h5>USD $3,899</h5></div></span></label><div aria-labelledby="buyNowHeading" class="collapse" data-parent="#offerbox-main" id="offerbox-main-buy-now-details"></div></div></div><div class="purchasing-option" data-markups="{&quot;12&quot;:0,&quot;24&quot;:10,&quot;36&quot;:20,&quot;999&quot;:30}" data-price="3899" data-url="https://dan.com/orders/checkout/abcfloral.com?lease_to_own=yes&amp;utm_campaign=LeaseToOwn&amp;utm_medium=cta&amp;utm_source=dan.com" data-vat="0" id="leaseToOwn"><div class="border-content"><label aria-controls="leaseCalculator" aria-expanded="false" class="radio" data-target="#offerbox-main-lease-calculator" data-toggle="collapse"><span class="radio-input"><input name="radio" type="radio" /><span class="radio-control"></span></span><span class="radio-label"><h5 id="leaseHeading">Lease to own</h5><div class="price has_subscript"><h5><span class="installmentPayment" data-currency-unit="USD $">USD $325</span></h5><div class="subscript">/month</div></div></span></label><div aria-labelledby="leaseHeading" class="collapse" data-parent="#offerbox-main" id="offerbox-main-lease-calculator"><p class="mt-4">Pick the price that matches your budget. </p><div class="calculate"><div class="calculation"><div class="payment"><div class="amount subtitle"><span class="installmentPayment" data-currency-unit="USD $">USD $325</span></div><div class="caption">Monthly Payment</div></div><div class="months"><div class="amount subtitle installmentCount">12</div><div class="caption">Months</div></div></div><div class="controls"><div class="btnDecrement btn btn-sm btn-primary mr-3"><svg class="icon " fill="currentColor"><use xlink:href='https:/packs/spritemap.svg#sprite-minus'/> )</svg></div><div class="slider-wrapper"><div class="range-slider"><div class="range-slider__bubble" style="left: calc(100% - 13px);"><svg fill="none" height="16" viewBox="0 0 24 12" width="32" xmlns="http://www.w3.org/2000/svg"><path d="M0.828426 -4L23.1716 -4C24.9534 -4 25.8457 -1.84572 24.5858 -0.58579L13.4142 10.5858C12.6332 11.3668 11.3668 11.3668 10.5858 10.5858L-0.585787 -0.585786C-1.84572 -1.84572 -0.953382 -4 0.828426 -4Z" fill="white" stroke="#8795AA"></path></svg></div><input class="range-slider__range installmentCount" max="12" min="2" type="range" value="12" /></div><div class="year-stops"></div></div><div class="btnIncrement btn btn-sm btn-primary ml-3"><svg class="icon " fill="currentColor"><use xlink:href='https:/packs/spritemap.svg#sprite-plus'/> )</svg></div></div></div><div class="subtitle">Full ownership after <span class="installmentCount">12</span> <span>months</span></div> <div class="link"><a data-content="leaseToOwnLearnMore" data-toggle="modal" data-target="#readMoreModal" class="button-secondary read-more-link" href="">More information</a></div></div></div></div></div></div><div class="next-button"><a class="purchaseAction btn btn-success" disabled="disabled" target="_top" href="#">Next<svg class="icon " fill="currentColor"><use xlink:href='https:/packs/spritemap.svg#sprite-arrow-right'/> )</svg></a></div><hr><ul class="checkmarks"><li><svg class="icon " fill="currentColor"><use xlink:href='https:/packs/spritemap.svg#sprite-check-mark'/> )</svg><b class="free">Free</b> Ownership transfer</li><li><svg class="icon " fill="currentColor"><use xlink:href='https:/packs/spritemap.svg#sprite-check-mark'/> )</svg><b class="free">Free</b> Transaction support</li><li><svg class="icon " fill="currentColor"><use xlink:href='https:/packs/spritemap.svg#sprite-check-mark'/> )</svg>Secure payments</li></ul><div class="background-image payment-logos"></div></hr></div></div></div></div></div></section><div class="d-md-none"><section class="short-seller-bio"><div class="container-xl"><div class="row"><div class="col-md-8"><div class="application---components--seller-bio-short"><div class="domain-seller"><div class="avatar"><div class="avatar-wrapper"><img alt="Domain seller" class="avatar-jumbo squircle" src="https://d1lr4y73neawid.cloudfront.net/clients/pictures/000/019/596/thumb/megan.jpg?1605531110" /></div></div><div class="description">Listed by<div class="text-bold text-gray-neutral m-b-8-xs">Domain seller</div></div></div></div></div></div></div><hr /></section></div><div class="parked-domains--templates--standard--sections--benefits"><section class="benefits"><div class="container-xl"><div class="row"><div class="col-md-6 col-lg-7"><div class="row"><div class="col-lg-4"><div class="benefit"><div class="background-image benefits-protection"></div><div class="title text-center">Buyer Protection program</div></div></div><div class="col-lg-4"><div class="benefit"><div class="background-image benefits-transfers"></div><div class="title text-center">Fast &amp; easy transfers</div></div></div><div class="col-lg-4"><div class="benefit"><div class="background-image benefits-payments"></div><div class="title text-center">Hassle free payments</div></div></div></div><hr /><div class="row"><div class="col"><h4>The simple, safe way to buy domain names</h4><p>No matter what kind of domain you want to buy or lease, we make the transfer simple and safe.</p><a data-content="wantToKnowMoreModal" data-toggle="modal" data-target="#readMoreModal" class="button-secondary" href="#">Here’s how it works <svg class="icon " fill="currentColor"><use xlink:href='https:/packs/spritemap.svg#sprite-arrow-right'/> )</svg></a></div></div></div></div></div></section></div><div class="content elevate" id="fixed-offerbox-footer"><section class="py-0"><div class="container-xl fixed-offer single-option"><div class="row align-items-center"><div class="col d-none d-md-block col-7-md"><div class="background-image payment-logos"></div></div><div class="col col-6 col-3-md col-md-auto"><div class="buy-now-price"><div class="price d-flex justify-left mb-2"><h5>$3,899</h5><div class="subscript offset-price ml-1">/now</div></div></div><div class="per-month-price"><div class="price d-flex justify-left mb-2"><h5>$325</h5><div class="subscript offset-price ml-1">/month</div></div></div></div><div class="col col-6 col-2-md col-md-auto buy-button-wrapper"><div class="buy-button text-right"><a class="purchaseAction btn btn-success" href="#scroll-to-offerbox">Buy</a></div></div></div></div></section></div></div><script src="https://cdn1.dan.com/assets/public/i18n-bb2da241bfcbf784d15a84f03ef6ff7eef33b2c695b6821a6750b29c30faa75e.js"></script><script src="https://cdn0.dan.com/packs/js/runtime~public/app-44748be1cadd2d7eff1d.js"></script>
<script src="https://cdn2.dan.com/packs/js/0-82adcae4ba7433273020.chunk.js"></script>
<script src="https://cdn0.dan.com/packs/js/1-4b452ae122ecbcfa6dc4.chunk.js"></script>
<script src="https://cdn1.dan.com/packs/js/public/app-a06bf14695b65e1379db.chunk.js"></script><script src="https://cdn0.dan.com/packs/js/runtime~public/product-c70d6969e53aebcd0730.js"></script>
<script src="https://cdn2.dan.com/packs/js/32-d131c11707219fd2bd47.chunk.js"></script>
<script src="https://cdn3.dan.com/packs/js/public/product-857eb903df7196c33b99.chunk.js"></script></div></div><svg class="defs"><defs><clipPath id="squircle" clipPathUnits="objectBoundingBox"><path d="M .5 0 C .1 0 0 .1 0 .5 0 .9 .1 1 .5 1 .9 1 1 .9 1 .5 1 .1 .9 0 .5 0 Z" fill="#f00"/></clipPath></defs></svg><footer><div class="container-xl"><div class="row"><div class="col-6 col-md-3"><h5>Services</h5><div class="footer-link"><a class="button-secondary" href="/buy_a_domain">Buy a domain</a></div><div class="footer-link"><a class="button-secondary" href="/sell_your_domain">Sell your domain</a></div><div class="footer-link"><a class="button-secondary" href="/api_partnership_program">API Partnership Program</a></div><div class="footer-link"><a class="button-secondary" href="/brokerage">Brokerage</a></div></div><div class="col-6 col-md-3 no-margin-left-mobile"><h5>Learn</h5><div class="footer-link"><a class="button-secondary" target="_blank" href="https://dan.pr.co">News</a></div><div class="footer-link"><a class="button-secondary" href="/trust_and_security">Trust &amp; Security</a></div><div class="footer-link"><a class="button-secondary" href="/help_center">Help center</a></div><div class="footer-link"><a class="button-secondary" href="/transaction_explorer">Transaction explorer</a></div></div><div class="col-6 col-md-3 margin-top-mobile"><h5>Company</h5><div class="footer-link"><a class="button-secondary" href="/careers">Careers – We’re hiring!</a></div><div class="footer-link"><a class="button-secondary" href="/our_story">Our story</a></div><div class="footer-link"><a class="button-secondary" href="/contact">Contact us</a></div></div><div class="col-6 col-md-3 social-links no-margin-left-mobile margin-top-mobile"><h5>Follow us</h5><a target="_blank" href="https://twitter.com/undeveloped"><svg class="icon " fill="currentColor"><use xlink:href='https:/packs/spritemap.svg#sprite-twitter'/> )</svg></a><a target="_blank" href="https://domaining.com/feed/dan/"><svg class="icon " fill="currentColor"><use xlink:href='https:/packs/spritemap.svg#sprite-domaining'/> )</svg></a><a target="_blank" href="https://www.linkedin.com/company/dan-com"><svg class="icon " fill="currentColor"><use xlink:href='https:/packs/spritemap.svg#sprite-linkedin'/> )</svg></a><a target="_blank" href="https://blog.undeveloped.com/"><svg class="icon " fill="currentColor"><use xlink:href='https:/packs/spritemap.svg#sprite-medium'/> )</svg></a></div></div><hr /><div class="row legal"><div class="col-lg-10 text-center text-lg-left"><div class="caption"><a target="_blank" href="/privacy">Privacy policy</a><span class="divider">·</span><a target="_blank" href="/terms_of_use">Terms of use</a><span class="divider">·</span><a target="_blank" href="/disclaimer">Disclaimer</a><span class="divider">·</span><a target="_blank" href="/sitemap">Sitemap</a><span class="divider">·</span>© 2022 Dan.com an Undeveloped BV subsidiary. All Rights Reserved.</div></div><div class="col-lg-2 text-lg-right text-right mt-5 mt-lg-0 locale-section"><div class="application--sections--locale_form text-center text-md-right"><div class="btn-group dropup dropup-sm pull-left"><button aria-expanded="false" aria-haspopup="true" class="btn btn-default dropdown-toggle" data-toggle="dropdown" id="locale-dropdown" type="button">English</button><div class="dropdown-menu dropdown-menu-right"><ul class="list-group"><a rel="nofollow" class="list-group-item" href="?new_locale=nl-nl&amp;domain_name=abcfloral.com">Nederlands</a><a rel="nofollow" class="list-group-item" href="?new_locale=es-es&amp;domain_name=abcfloral.com">Español</a><a rel="nofollow" class="list-group-item" href="?new_locale=hi-in&amp;domain_name=abcfloral.com">हिंदी</a><a rel="nofollow" class="list-group-item" href="?new_locale=de-de&amp;domain_name=abcfloral.com">Deutsch</a><a rel="nofollow" class="list-group-item" href="?new_locale=fr-fr&amp;domain_name=abcfloral.com">Français</a><a rel="nofollow" class="list-group-item" href="?new_locale=zh-cn&amp;domain_name=abcfloral.com">中文</a></ul></div></div></div></div></div></div></footer><script>window.ga("send", "event", "Domain Negotiation", "00 - Domain Detail Page - Viewed", "", 0, { nonInteraction: true })

$(document).ready(function() {
  setTimeout(function(){
    $.post('/domain_views', { domain_name: 'abcfloral.com'});
  }, 300);
});</script><script>I18n.translations['en-us'] = I18n.extend((I18n.translations['en-us'] || {}), {"public":{"label":{"buy_now":"Buy","make_offer":"Make offer","rent":"Rent","month":"month","now":"now","request_price":"Price request"}}});I18n.translations['en-us'] = I18n.extend((I18n.translations['en-us'] || {}), {"errors":{"messages":{"not_deliverable":"Your email does not seem to be correct. Please submit a correct one","custom_confirmation":"don't match","minimum_bid":"Your offer does not meet the minimum starting offer requirement set by the seller.","maximum_bid":"You cannot place an offer higher than the buy now price of the domain.","phone":"Please enter a valid phone number","please_add_an_image":"missing. Please add an image before saving","whole_number":"Please enter numbers only","already_confirmed":"was already confirmed, please try signing in","confirmation_period_expired":"needs to be confirmed within %{period}, please request a new one","expired":"has expired, please request a new one","not_found":"not found","not_locked":"was not locked","not_saved":{"one":"1 error prohibited this %{resource} from being saved:","other":"%{count} errors prohibited this %{resource} from being saved:"},"accepted":"must be accepted","blank":"can't be blank","present":"must be blank","confirmation":"doesn't match %{attribute}","empty":"can't be empty","equal_to":"must be equal to %{count}","even":"must be even","exclusion":"is reserved","greater_than":"must be greater than %{count}","greater_than_or_equal_to":"must be greater than or equal to %{count}","inclusion":"is not included in the list","invalid":"is invalid","less_than":"must be less than %{count}","less_than_or_equal_to":"must be less than or equal to %{count}","not_a_number":"is not a number","not_an_integer":"must be an integer","odd":"must be odd","record_invalid":"Validation failed: %{errors}","restrict_dependent_destroy":{"one":"Cannot delete record because a dependent %{record} exists","many":"Cannot delete record because dependent %{record} exist"},"taken":"has already been taken","too_long":{"one":"is too long (maximum is 1 character)","other":"is too long (maximum is %{count} characters)"},"too_short":{"one":"is too short (minimum is 1 character)","other":"is too short (minimum is %{count} characters)"},"wrong_length":{"one":"is the wrong length (should be 1 character)","other":"is the wrong length (should be %{count} characters)"},"other_than":"must be other than %{count}"}}});
I18n.translations['en-us'] = I18n.extend((I18n.translations['en-us'] || {}), {"validation":{"attributes":{"number_of_installments":{"invalid":"Number of installments for this price must be between %{min} and %{max}"},"default_starting_offer":{"lower_than_buy_now":"must be less than or equal to the lowest buy now price of all your domains (%{price})"},"display_name":{"not_consistent_with_name":"must be consistent with domain name"},"domain":{"does_not_belong_to_user":"is not listed","does_not_exist":"does not exist","is_already_sold":"is already sold","in_excluded_list":"Please don’t try to add domains you don't own","limit_imported":"You have already imported a maximum of 3 leads for this domain today. Try again tomorrow."},"conversation":{"company_name_should_be_empty":"company name should be empty when not a business","transaction_state_is_locked":"transaction state is locked and can not be changed"},"max_dimensions":{"height":"Height can be at most %{height} pixels","width":"Width can be at most %{width} pixels"},"min_dimensions":{"height":"Height should be at least %{height} pixels","width":"Width should be at least %{width} pixels"},"rent_fee":{"no_decimals":"shouldn't include decimals"},"zipcode":{"blank":"is blank"},"dns_record":{"invalid_name":"The name you have provided is invalid. Please enter a valid name or enter \"@\" to resolve at root","invalid_ipv4":"The IPv4 address you have provided is invalid","invalid_ipv6":"The IPv6 address you have provided is invalid","invalid_cname":"The CNAME target you have provided is invalid","invalid_mx":"The MX mail server you have provided is invalid","invalid_priority":"The MX priority has to be between 0-65535","invalid_txt":"The TXT record content you have provided is invalid"}}}});</script><script id="IntercomSettingsScriptTag">window.intercomSettings = {"app_id":"e2frgfyw"};(function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',intercomSettings);}else{var d=document;var i=function(){i.c(arguments)};i.q=[];i.c=function(args){i.q.push(args)};w.Intercom=i;function l(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/e2frgfyw';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}if(w.attachEvent){w.attachEvent('onload',l);}else{w.addEventListener('load',l,false);}};})()</script>
</body></html>